[cvsnt] PSERVER RH4 with LDAP " . . . no such repository"

Piper, Devi, CYFD Devi.Piper at state.nm.us
Thu Apr 16 14:46:03 BST 2009

Running cvs on Red Hat 4:

-          xinetd.d configured

-          Repository initialized

-          cvspserver 2401/tcp in Etc/services

-          OS users and .profile configured

-          LDAP used to authenticate logins


Login to server via Putty (a-okay)

At server command line:  

cvs -d :pserver:myid at IPaddress:/full_path_to_repository_root login 


Error returned " . . . no such repository" 


Also tried login from PowerBuilder Push-Okay (same error).


Any suggestions on how to resolve?

Confidentiality Notice: This e-mail, including all attachments is for the sole use of the intended recipient(s) and may contain confidential and privileged information. Any unauthorized review, use, disclosure or distribution is prohibited unless specifically provided under the New Mexico Inspection of Public Records Act. If you are not the intended recipient, please contact the sender and destroy all copies of this message. -- This email has been scanned by the Sybari - Antigen Email System. 

More information about the cvsnt mailing list